user sample sets not loading

Submit any bugs here. Please check existing posts before submitting a new one.
User avatar
demonicsweaters
Posts: 16
Joined: Thu Jul 11, 2013 6:09 pm

user sample sets not loading

Postby demonicsweaters » Thu Jul 11, 2013 6:15 pm

okay, this is a bit odd. I created some user samples, created sound set menu and they were all fine, but then I hooked my tablet up to my computer to add some more samples and directories. When doing things I renamed the original folder I had the samples in, then quickly realized this would mess up the config files and probably make them not load when I come back into the song, so I named them back as they were. Yet now i load my song and soundsets and the samples don't seem to be loading. I even went into the config file to make sure the paths were matching, and they are. Any ideas as to why this may be happening, and how I can fix it? I really would like to not have to re-map all those samples :\
-
Justin
User avatar
planet-h
Posts: 1323
Joined: Wed Jun 19, 2013 4:46 pm

Re: user sample sets not loading

Postby planet-h » Fri Jul 12, 2013 6:31 am

Welcome to the forum demonicweaters, and thanks for reporting.

When doing things I renamed the original folder I had the samples in, then quickly realized this would mess up the config files and probably make them not load when I come back into the song, so I named them back as they were


Are you 100% sure that the folder has exactly the same name as before, same folder name and subfolder structure as well (all case sensitive) ?

Could you crosscheck this on your device directly using a file manager app? (I recommend ES File Explorer)
Sometimes the USB connection does weird things, the only way to be 100% sure is to check it on your device directly.

Did you just use the /gstomper/usersamples folder? Or did you map your own sample folders as well (using the add users-sample folder function)?

If you want me to check your files, you can send me the pattern + soundset file, which is not working, and the usersamples.conf file. That would be helpful.
User avatar
demonicsweaters
Posts: 16
Joined: Thu Jul 11, 2013 6:09 pm

Re: user sample sets not loading

Postby demonicsweaters » Fri Jul 12, 2013 1:23 pm

okay, must have been user error. I seem to have no samples now. Neither on my device, nor computer. Maybe I improperly removed my device yesterday on my way to work. It's odd though, I could have sworn I saw them in there yesterday using the file manager on the device, but now the directories are empty on bot the tablet and computer. I'm a little pissed, but also baffled.
-
Justin
User avatar
planet-h
Posts: 1323
Joined: Wed Jun 19, 2013 4:46 pm

Re: user sample sets not loading

Postby planet-h » Fri Jul 12, 2013 1:42 pm

but now the directories are empty


Could it eventually be that you renamed the folder /gstomper/usersamples ?
You you did so and then started G-Stomper, the app was looking for this folder, and since it was renamed (in fact not existing), it recreated it.

It's just a guess, but this would make sense.
G-Stomper itself cannot delete samples, since there's not even a delete function implemented.

Hope this helps, absolutely understand that it's annoying to loose the sounds
User avatar
demonicsweaters
Posts: 16
Joined: Thu Jul 11, 2013 6:09 pm

Re: user sample sets not loading

Postby demonicsweaters » Sat Jul 13, 2013 4:52 pm

No, I never renamed the usersamples folder. It really is a baffling mystery. Even if an improper removal would have corrupted the files on the device and that's what caused the original problem, it doesn't explain why they are also missing on my computer. I've figured the only logical thing that happened is my neighbor broke into my house while i was sleeping, deleted the samples from my computer, corrupted the files on the tablet so they would appear there, then disappear at a later time, did this all while I was sleeping and covered his tracks and all evidence of being in my apartment. I'm gonna get that guy.
-
Justin
User avatar
Musical Android
Posts: 19
Joined: Wed Jun 19, 2013 8:57 pm

Re: user sample sets not loading

Postby Musical Android » Sat Jul 13, 2013 9:46 pm

I do think is the case of the famous thief Sample Cat-
That cat has robbed many, many of my sound files and made many hit songs with them too I might add...
User avatar
Myrothas
Posts: 17
Joined: Wed Jun 19, 2013 9:04 pm

Re: user sample sets not loading

Postby Myrothas » Sun Jul 14, 2013 6:14 am

Image
#Beep, Boop-Beep#

Doesn't that sound great so far?

Image
User avatar
planet-h
Posts: 1323
Joined: Wed Jun 19, 2013 4:46 pm

Re: user sample sets not loading

Postby planet-h » Sun Jul 14, 2013 6:42 am

Oh yes.. that cat truly looks like a thief;)
User avatar
demonicsweaters
Posts: 16
Joined: Thu Jul 11, 2013 6:09 pm

Re: user sample sets not loading

Postby demonicsweaters » Sun Jul 14, 2013 2:15 pm

It is also a possibility that the cat and my neighbor are working together :shock:
-
Justin

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest