[FIXED in 5.0] VA beast Filter section 2 missing from "auto complete automation"

Submit any bugs here. Please check existing posts before submitting a new one.
User avatar
El Nino
Posts: 14
Joined: Sun Dec 27, 2015 1:02 pm

[FIXED in 5.0] VA beast Filter section 2 missing from "auto complete automation"

Postby El Nino » Sun Dec 27, 2015 1:08 pm

When I long hold a track button in VA beast and bring up the "auto complete automation for..." menu, only filter section 1 is listed. VA beast Filter section 2 is missing from the list. It is not possible to auto complete automation for VA beast filter section 2.

Will this be added in the next version?
User avatar
planet-h
Posts: 1198
Joined: Wed Jun 19, 2013 4:46 pm

Re: VA beast Filter section 2 missing from "auto complete automation"

Postby planet-h » Mon Dec 28, 2015 7:00 am

Welcome to the forum, El Nino.
And thanks a lot for your report.

El Nino wrote:When I long hold a track button in VA beast and bring up the "auto complete automation for..." menu, only filter section 1 is listed. VA beast Filter section 2 is missing from the list. It is not possible to auto complete automation for VA beast filter section 2.

Will this be added in the next version?


You're right, I've checked it in this moment. Filter section 2 is missing in the "Auto-Complete Automation", "Clear Automation" and "Initialize Automation" selection lists.

It'll be fixed in the next update.
Sorry for that inconvenience.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest