[NOT A BUG] VA Beast poly grid: missing notes

Submit any bugs here. Please check existing posts before submitting a new one.
CyrilleB
Posts: 10
Joined: Sat Aug 01, 2020 8:57 am

[NOT A BUG] VA Beast poly grid: missing notes

Postby CyrilleB » Sun Aug 09, 2020 5:38 pm

When I add notes to create 4 notes chords in the poly grid, it doesn't always play the right notes. Even when I copy the exact same notes in other bars, some notes of the chord are not played in some bars. When I remove a note then add exactly the same one, the chord changes. What's going on?
User avatar
planet-h
Posts: 1439
Joined: Wed Jun 19, 2013 4:46 pm

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby planet-h » Sun Aug 09, 2020 5:49 pm

CyrilleB wrote:When I add notes to create 4 notes chords in the poly grid, it doesn't always play the right notes. Even when I copy the exact same notes in other bars, some notes of the chord are not played in some bars. When I remove a note then add exactly the same one, the chord changes. What's going on?

This is definitely not a bug. You just have to increase the polyphony in the settings.
Main Screen / Setup / SYN / Number of Synthesizer Voices = <increase the value>
But note that more voices demand more CPU power.
CyrilleB
Posts: 10
Joined: Sat Aug 01, 2020 8:57 am

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby CyrilleB » Sun Aug 09, 2020 6:54 pm

I checked that before I add the notes. I only used 4 notes chords. I even set the polyphony to 5 notes just in case.
CyrilleB
Posts: 10
Joined: Sat Aug 01, 2020 8:57 am

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby CyrilleB » Sun Aug 09, 2020 7:01 pm

The instrument I was using is the Hammond organ2 PH. I suspect some notes may not have the same velocity. I haven't modify the velocity parameter but how can check that all notes have the same velocity?
User avatar
planet-h
Posts: 1439
Joined: Wed Jun 19, 2013 4:46 pm

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby planet-h » Sun Aug 09, 2020 7:22 pm

CyrilleB wrote:The instrument I was using is the Hammond organ2 PH. I suspect some notes may not have the same velocity. I haven't modify the velocity parameter but how can check that all notes have the same velocity?

The preset uses chordmem, which means that it plays an entire chord on each single key. So if the memorized contains 3 notes, and you play a 4 notes chord, then you require 4x3=12 voices. Hope this is clarification enough to understand that 5 voices are far away from being enough.
CyrilleB
Posts: 10
Joined: Sat Aug 01, 2020 8:57 am

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby CyrilleB » Sun Aug 09, 2020 7:33 pm

Alright, I will raise the polyphony and see how it goes. About memory, if I split the chords (having 2 notes chords on one track and the 2 other notes of the chords on a different track (using the same instrument for both tracks) instead of having 4 notes chords in the same track, does it make a difference?
User avatar
planet-h
Posts: 1439
Joined: Wed Jun 19, 2013 4:46 pm

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby planet-h » Sun Aug 09, 2020 7:56 pm

CyrilleB wrote:Alright, I will raise the polyphony and see how it goes. About memory, if I split the chords (having 2 notes chords on one track and the 2 other notes of the chords on a different track (using the same instrument for both tracks) instead of having 4 notes chords in the same track, does it make a difference?

Yes, that makes a difference, as the polyphony is per track. More tracks = more available voices.
CyrilleB
Posts: 10
Joined: Sat Aug 01, 2020 8:57 am

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby CyrilleB » Sun Aug 09, 2020 8:33 pm

Yes, I just tried that and it works.
ronsmith
Posts: 1
Joined: Mon Aug 31, 2020 9:33 am

Re: [NOT A BUG] VA Beast poly grid: missing notes

Postby ronsmith » Mon Aug 31, 2020 9:35 am

It's nice to know that all users here can get support and solve their problems. Even if it's not a bug with the software.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest