Search found 1417 matches

by planet-h
Wed Dec 30, 2020 1:46 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

Never mind! Thanks for the quick response on the forum. I'm a software engineer myself so I know from experience that communication can be difficult sometimes. And yes, I've also dealt with a lot of PEBKAC issues myself, so I understand your first response. Your response was very quick and helpful ...
by planet-h
Tue Dec 29, 2020 8:29 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

I've also reproduced the "loose connection" issue with the logger running in the background, and even after VA Beast didn't get any input anymore, the logger recorded the input. So I think power is not the issue here. ;) You're right. It's a bug in the handling of sysex messages. Thank yo...
by planet-h
Tue Dec 29, 2020 8:26 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

I've used midi scope and I did the following: - pressed the C - pressed octave up - pressed octave down - pressed the C again I couldn't copy/paste the output, so I had to make a screenshot: https://pasteboard.co/JHcPiGx.png Please let me know if this is helpful Thank you so much for the log. That'...
by planet-h
Tue Dec 29, 2020 6:13 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

What is a good midi monitor? I tried the following one, but it does not seem to work. Also it hasn't been updated since 2013, so I think that might also be the case: https://play.google.com/store/apps/details?id=com.extreamsd.usbmidimonitor Generally, I think the one you've used is good : https://p...
by planet-h
Tue Dec 29, 2020 6:01 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

What happens if you exit the G-Stomper VA-Beast app (not pressing home, by pressing the exit button) and then start it again? If I restart the app I get the default Android notification if I want to connect the controller, just as if I were connecting it for the first time. What happens if you exit...
by planet-h
Mon Dec 28, 2020 7:13 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

I've configured the app is receive only, the out is set to "none". If the connection is lost, the midi controller is still visible in the app as being connected. Thanks a lot for the further details. What happens if you exit the G-Stomper VA-Beast app (not pressing home, by pressing the e...
by planet-h
Mon Dec 28, 2020 3:44 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

It works, but if I push octave up or -down on my controller, the midi input gets disconnected. The only thing I can do to make it work again is reconnecting the controller. One more question. When it's loosing the connection, is the controller still showing up on top of the the G-Stomper MIDI Setti...
by planet-h
Mon Dec 28, 2020 3:42 pm
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

Thanks for your quick answer and for your additional checks. I don't have this problem with other midi apps on my phone. I've tried Caustic 3, rock relay synth fm and synprezfm. VA beast is the only app that has this problem. That's not surprising, as none of them use the modern Android M or higher ...
by planet-h
Mon Dec 28, 2020 11:43 am
Forum: Bug Reports
Topic: [FIXED IN 5.8.4.5] Lost midi connection on octave change
Replies: 17
Views: 2425

Re: [BUG?] Lost midi connection on octave change

Welcome to the forum, kanduvisla and thanks for your message. I am currently running the demo of the va synth beast on android 10, on a Motorola one hyper, and I'm using an Arturia minilab mkII MIDI controller. It works, but if I push octave up or -down on my controller, the midi input gets disconne...
by planet-h
Thu Dec 10, 2020 4:35 pm
Forum: G-Stomper VA-Beast Questions and Discussions
Topic: Akai MPK mini Midi set up
Replies: 6
Views: 5079

Re: Akai MPK mini Midi set up

Welcome to the forum, Arne ahoi, so how should i connekt akai mpk mini mk3 with g-stomper!? do you maybe have mk3 program-settings for me, or other tipps´n´tricks? Well, you use an USB OTG adapter, either Micro USB male to USB A female or USB type C male to USB A female, and then you just plug it in...

Go to advanced search