< Previous | Contents | Next >

21.1 System Requirements

Min Android Version to run G-Stomper: 5.0 (6.x or higher recommended)

All devices you want to synchronize over Ableton Link must be connected to the same Wireless LAN.


 Get this Doc as PDF