gstomper midi out problem

Questions and Discussions about G-Stomper
schneck83
Posts: 1
Joined: Sat Dec 01, 2018 9:02 pm

gstomper midi out problem

Postby schneck83 » Mon Dec 03, 2018 12:05 pm

Hello
i've big problem. I'm trying to use my behringer bcr 2000 to controll my gstomper studio app via usb or midi (usb -midi cable)
In midi setup i can see the bcr2000 is used with gstomper for midi in and out. If i move a controller on my brc 2000 there is a sign near the play button for a incomming midi signal wich i can use to learn my controller. Everything good. But if a wanna have a midi signal to my controller from the gstomper app der is no sign near the play button for a midi out. I tryed a midi monitor and a can see just the bcr 2000 signal.
I tried with usb and an usb midi cable. With both the same result.
User avatar
planet-h
Posts: 1167
Joined: Wed Jun 19, 2013 4:46 pm

Re: gstomper midi out problem

Postby planet-h » Mon Dec 03, 2018 12:23 pm

Welcome to the forum, Schneck83
And thanks for your message.

schneck83 wrote: i've big problem. I'm trying to use my behringer bcr 2000 to controll my gstomper studio app via usb or midi (usb -midi cable)
In midi setup i can see the bcr2000 is used with gstomper for midi in and out. If i move a controller on my brc 2000 there is a sign near the play button for a incomming midi signal wich i can use to learn my controller. Everything good. But if a wanna have a midi signal to my controller from the gstomper app der is no sign near the play button for a midi out. I tryed a midi monitor and a can see just the bcr 2000 signal.
I tried with usb and an usb midi cable. With both the same result.

In order to fire out MIDI events towards external equipment, it is required to select a MIDI OUT port for the particular MIDI Port/Channel Mapping.
There are different ways to get this done. You can either set the Default IN / OUT ports in the MIDI settings (in most cases bot values should be set to "1") and then re-learn the channels, or if you have only one single channel mapped, you can also just select the IN/OUT ports directly in the MIDI channel mapping of the particular device.

Default IN/OUT Ports:
https://www.planet-h.com/gstomper/docs/html/G-Stomper_UserManual_Midi/part32.htm

Manually edit MIDI Channel/Ports:
https://www.planet-h.com/gstomper/docs/html/G-Stomper_UserManual_Midi/part44.htm

And for completion, the MIDI transmission setup:
https://www.planet-h.com/gstomper/docs/html/G-Stomper_UserManual_Midi/part31.htm
(be sure to set Note messages + Control Changes to Send & Receive)

Please let us know if that solved your problem.

Return to “General Questions and Discussions”

Who is online

Users browsing this forum: No registered users and 0 guests