Samples play back slow

Questions and Discussions about G-Stomper
jlugomiller
Posts: 1
Joined: Wed Aug 08, 2018 5:24 am

Samples play back slow

Postby jlugomiller » Wed Aug 08, 2018 5:47 am

Playback of samples (single drum hits and entire song length - about 30mb) is slow. I've imported them at 16bit, 441k and have the audio sample rate set to the same. I have "audio system" set to "OpenSL" at "low" internal latency. How can this be resolved?
User avatar
planet-h
Posts: 1167
Joined: Wed Jun 19, 2013 4:46 pm

Re: Samples play back slow

Postby planet-h » Wed Aug 08, 2018 6:17 am

Welcome to the forum, jlugomiller
And thanks for your message.

jlugomiller wrote:Playback of samples (single drum hits and entire song length - about 30mb) is slow. I've imported them at 16bit, 441k and have the audio sample rate set to the same. I have "audio system" set to "OpenSL" at "low" internal latency. How can this be resolved?

Can you please be a bit more specific in what you mean with slow?

Is the audio playback just pitched down?
If that is the case, just set the pitch (and speed) slider of the particular tracks to the center position.

Or do you notice dropouts / stuttering?
If that is the case, reduce the audio sample rate in the settings and set the audio system to audiotrack (classic).
No worries, it absolutely doesn't matter if the app audio sample rate of the app matches with the sample rate of the used samples.
Every sample gets automatically played back correctly using the internal sample rate conversion, which is tested zillions of times and is guaranteed to work properly.

However, without knowing your device specs, it's almost impossible to help you.
Can you please send us a message from inside the app?
Main Menu / Help / Contact developer

Such a message will give us the required information about your device.
Thanks in advance.
User avatar
planet-h
Posts: 1167
Joined: Wed Jun 19, 2013 4:46 pm

Re: Samples play back slow

Postby planet-h » Fri Aug 24, 2018 10:39 am

jlugomiller wrote:Playback of samples (single drum hits and entire song length - about 30mb) is slow. I've imported them at 16bit, 441k and have the audio sample rate set to the same. I have "audio system" set to "OpenSL" at "low" internal latency. How can this be resolved?

Just for completion ...
After some investigation, it turned out that this wasn't any kind of technical problem.
It was just the "pitch/speed" slider in the track/sample settings, which has been set to a value lower than 0 (zero) by the user.
In other words, everything works as expected.

Return to “General Questions and Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest