Can't hear VA notes when I'm recording.

Questions and Discussions about G-Stomper
Folkdisco
Posts: 55
Joined: Tue Dec 12, 2017 4:04 pm

Can't hear VA notes when I'm recording.

Postby Folkdisco » Mon Jan 08, 2018 5:02 pm

When I play VA using the keyboard, I hear the notes. However, when I press record and play notes, it records the notes, but I can't hear what I'm playing, until it comes back round again on the loop. Is it a bug, or am I missing something? Is there any way to turn it on? Cheers!
User avatar
planet-h
Posts: 1107
Joined: Wed Jun 19, 2013 4:46 pm

Re: Can't hear VA notes when I'm recording.

Postby planet-h » Tue Jan 09, 2018 7:34 am

Folkdisco wrote:When I play VA using the keyboard, I hear the notes. However, when I press record and play notes, it records the notes, but I can't hear what I'm playing, until it comes back round again on the loop. Is it a bug, or am I missing something? Is there any way to turn it on? Cheers!

Thanks for your message, Folkdisco.
This is not a bug. While recording, the actually played notes are only audible, if the reported output latency is 60ms or lower.
Here's the related chapter in the docs: http://www.planet-h.com/gstomper/docs/html/G-Stomper_UserManual_LiveRecording/part7.htm

Please select another Audio System in the G-Stomper settings to get the latency below 60ms. Then you'll hear the recorded notes in real-time.
Folkdisco
Posts: 55
Joined: Tue Dec 12, 2017 4:04 pm

Re: Can't hear VA notes when I'm recording.

Postby Folkdisco » Wed Jan 10, 2018 12:53 am

Yes, everything works fine after I reduced the latency.
I wasn't expecting quick notes, but the complete lack of notes was a bit confusing!
Cheers for the low latency reply!
:-D
User avatar
planet-h
Posts: 1107
Joined: Wed Jun 19, 2013 4:46 pm

Re: Can't hear VA notes when I'm recording.

Postby planet-h » Wed Jan 10, 2018 8:05 am

Folkdisco wrote:I wasn't expecting quick notes, but the complete lack of notes was a bit confusing!

Trust me, having the played notes too much delayed is way more confusing;)
The silent recording on high latency was activated a long time ago, after many user reports about the delay.

Return to “General Questions and Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest