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11 Mixer & Master 

11.1 Mixer (G-Stomper Studio, G-Stomper Rhythm, G-Stomper VA-Beast) 

The Mixer is the place where all audio signals get mixed together to a single audio signal. 
Logically it is placed right between the Sampler/Synth modules and the Master section.  

Audio mixing is the process by which multiple sounds are combined into one or more channels. In the 
process, the source signals volume, frequency content and panoramic position are manipulated and 
effects such as reverb may be added. This treatment is done in order to produce a mix that is more 
appealing to listeners. 

 

From any screen, use the “View” menu to navigate to the Mixer. 
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11.1.1 Global Channel Controls 

 

In addition to the Channel Strips, the Mixer provides a set of global controls (for all 36 Channels): 

• Scroll button (>>) to scroll through the Channels (T01-12, T13-24, VT01-12) 

• VOL/PAN buttons to switch the Channel Faders between Volume and Panorama 

• Solo “Reset” to un-solo all channels 

• Mute “Reset” to un-mute all channels 
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11.1.2 Channel Strip 

 

Each Channel Strip provides the following controls: 

• FX Send switch (see Chapter: Effects) 

• EQ switch to show up the parametric 3-Band Channel EQ and the Channel Analyzer 

• Volume / Panorama Fader (VOL: blue, PAN: red)  
(use the VOL/PAN buttons at the right side to switch between Volume and Panorama) 

• VU Meter to monitor the Channel Output signal (where it leaves the Channel Strip) 

• FX INS switch to show up the Channel Insert Effects 

• Solo switch  
(the Reset button at the right side is used to un-solo all channels) 

• Mute switch  
(the Reset button at the right side is used to un-mute all channels) 
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11.1.3 Channel Signal Way 

The Signal way through a Mixer Channel is the way an audio signal goes when it passes a Channel.  

 

The signal enters the Mixer Channel at the bottom and then passes through all the way up. 
 

1. MUTE  

2. SOLO (overrides the mute if enabled) 

3. Insert Effects 

4. Volume/Panorama Fader 

5. Parametric 3-Band EQ 

6. VU Meter 

7. Send Effects 
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11.1.4 Channel Insert Effects 

Each Mixer Channel provides two Insert Effect Units, where you can use two independent Effects per 
Track. 

 

Press the “FX INS” button to show up the Insert Effects for a specific Channel. 
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By default all Insert FX are turned off, which means no FX are loaded. Use the dedicated buttons to load 
Effects to the the Units. 

 

Important Note: 
The Channel Insert Effects do provide only a subset of the complete list of FX Types. There are no 
Vocoders (Vocoders cannot be used without side-chaining).  
 
(for more details, see Chapter Effects > Mixer Channel Insert FX Types) 

 
Notice that the “FX INS” button on the Mixer gets highlighted if one or more Insert Effects are in use. 

 

(for details about the particular FX Types, see Chapter: Effects > Effect Reference)  
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11.1.5 Channel Equalizer 

Each Mixer Channel provides a parametric 3-Band Equalizer. 

 

Press the “EQ” button to show up the EQ for a specific Channel. 
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By default all EQ-Bands are turned off. Each Band can be toggled ON/OFF independently in use of the 
dedicated buttons on top of the Band. 

 

Notice that the “EQ” button on the Mixer gets highlighted if one or more bands are turned ON. 

 

(for details, see Chapter: Parametric 3-Band Equalizer) 
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11.1.6 Channel Spectrum Analyzer 

Each Mixer Channel provides a Spectrum Analzyer to give you a visual representation of the frequency 
content in 1) the particular channel signal and 2) the sum (master out) signal. 

 

Long press the “EQ” button to show up the Analyzer for a specific Channel. 

 

Note: The white spectrum represents the channel, the gray spectrum represents the master out. 

Read more about the function of a Spectrum Analyzer: 
https://en.wikipedia.org/wiki/Spectrum_analyzer   

https://en.wikipedia.org/wiki/Spectrum_analyzer
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11.1.7 Link Channel Volumes 

The Mixer Volume Link is a very powerful feature, which can be used to lower or raise the Volume of all 
channels at once by moving a single fader.  

You can turn it ON/OFF by long pressing the VOL button. 

 

It can save you hours of work when you need to change the volume of the complete mix (all channels, 
but not the master out). 

Let me give you an example: 

We all know the situation, when you want to raise the volume of a particular track and you realize that 
it is already at max volume (T09 in this example). 
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The only ‘proper’ way raise the volume of T09 is to lower all other channel volumes while keeping the 
relations between the channel volumes. The Mixer Volume Link can do this Job without the painful 
manual adjustment of all channels. 

Long press VOL to enable the Mixer Volume Link 

 

Now move one of the faders (it doesn’t matter which one you move) to lower the volume on all 
channels at once. 

 

All other channels follow your movement while keeping the relations between the channel volumes.  
In other words, you lower the volume of all channels while keeping the mix intact. 
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Now long press the VOL button again to turn the Mixer Volume Link off. 

 

Finally raise the volume of T09. 

 

Note: 
There might be channels which are technically impossible to link. 
- Channels with volume 0 (zero) 
- Channels with volume automation applied 
Those channels will be locked and excluded from the link. 
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11.1.8 Lock Mixer 

The Lock Mixer feature is used to lock the mixer to the current setup. 

 

Locking the Mixer can be very useful in live situations, when you’ve tweaked the Mix for the currently 
used environment / speaker system, and you want to keep the setup for the complete live session. 

If enabled, all Mixer Channels including Channel Insert FX, Channel Volume, Channel Panorama, 
Channel EQ, and the Send FX selection (but not the loaded FX in the FX Chain), are locked at their 
current settings, even if you load other Patterns, Pattern Sets, or Sound Sets.  

Furthermore, if enabled, all Parameter Automations of the locked Parameters are turned off. 

Note:  
‘Lock Mixer’ is dedicated to be used live/manually, which means it’s not saved with the Pattern. 
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11.1.9 Lock Mono 

The Lock Mono feature is used to temporary lock the complete mix to Mono. 

 

Working in Mono is very helpful to bring a mix to the point, because you can fully focus on levels and 
frequencies (not panning) to get clarity and separation. 

If enabled, all Panorama settings and all Stereo affecting FX parts are bypassed. 

Note:  
‘Lock Mono’ does only affect the regular audio output and the Audio Session Recorder. 
It does NOT affect any kind of Audio Export/Bouncing 

Note: Lock Mono is also available in the Master section. 
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11.2 Mixer (G-Stomper Producer) 

The Mixer is the place where all audio signals get mixed together to a single audio signal. 
Logically it is placed right between the Sampler/Synth modules and the Master section.  

Audio mixing is the process by which multiple sounds are combined into one or more channels. In the 
process, the source signals volume, frequency content and panoramic position are manipulated and 
effects such as reverb may be added. This treatment is done in order to produce a mix that is more 
appealing to listeners. 

In G-Stomper Producer, the Mixer is the first view you see when you start the app. 
 

11.2.1 Global Channel Controls 

 

In addition to the Channel Strips, the Mixer provides a set of global controls (for all 36 Channels): 

• Scroll buttons (>>, <<) to scroll through the Channels (T01-06, T07-12, VT01-06, and so on) 

• Link Channel Volumes switch to enable/disable the Channel Volume Link, which can be used to 
lower or raise the Volume of all channels at once by moving a single fader.  

• “Reset Solo” to un-solo all channels 

• “Reset Mute” to un-mute all channels 
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11.2.2 Channel Strip 

 

Each Channel Strip provides the following controls: 

• Play button to preview the Sound of the underlying Drum Sampler or Synth 

• FX Send switch (see Chapter: Effects) 

• EQ switch to show up the parametric 3-Band Channel EQ and the Channel Analyzer 

• Volume Fader + Panorama Knob 

• VU Meter to monitor the Channel Output signal (where it leaves the Channel Strip) 

• FX INS switch to show up the Channel Insert Effects 

• Solo switch  
(the Reset Solo button at the left side is used to un-solo all channels) 

• Mute switch  
(the Reset Mute button at the right side is used to un-mute all channels) 
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11.2.3 Channel Signal Way 

 

The signal enters the Mixer Channel at the bottom and then passes through all the way up. 
 

1. MUTE  

2. SOLO (overrides the mute if enabled) 

3. Insert Effects 

4. Volume + Panorama 

5. Parametric 3-Band EQ 

6. VU Meter 

7. Send Effects 
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11.2.4 Channel Insert Effects 

Each Mixer Channel provides two Insert Effect Units, where you can use two independent Effects per 
Track. 

 

Press the “FX INS” button to show up the Insert Effects for a specific Channel. 

  



 G-Stomper | Mixer & Master V.5.7.5 

 

22/03/2019 Page 21 

By default all Insert FX are turned off, which means no FX are loaded. Use the dedicated buttons to load 
Effects to the the Units. 

  

Important Note: 
The Channel Insert Effects do provide only a subset of the complete list of FX Types. There are no 
Vocoders (Vocoders cannot be used without side-chaining).  
 
(for more details, see Chapter Effects > Master Sum/Insert FX and Mixer Channel Insert FX Types) 

 
Notice that the “FX INS” button on the Mixer gets highlighted if one or more Insert Effects are in use. 

 

(for details about the particular FX Types, see Chapter: Effects > Effect Reference)  
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11.2.5 Channel Equalizer 

Each Mixer Channel provides a parametric 3-Band Equalizer. 

 

Press the “EQ” button to show up the EQ for a specific Channel. 
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By default all EQ-Bands are turned off. Each Band can be toggled ON/OFF independently in use of the 
dedicated buttons on top of the Band. 

 

Notice that the “EQ” button on the Mixer gets highlighted if one or more bands are turned ON. 

 

(for details, see Chapter: Parametric 3-Band Equalizer) 
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11.2.6 Channel Spectrum Analyzer 

Each Mixer Channel provides a Spectrum Analzyer to give you a visual representation of the frequency 
content in 1) the particular channel signal and 2) the sum (master out) signal. 

 

Long press the “EQ” button to show up the Analyzer for a specific Channel. 

 

Note: The white spectrum represents the channel, the gray spectrum represents the master out. 

Read more about the function of a Spectrum Analyzer: 
https://en.wikipedia.org/wiki/Spectrum_analyzer   

https://en.wikipedia.org/wiki/Spectrum_analyzer
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11.2.7 Link Channel Volumes 

The Mixer Volume Link is a very powerful feature, which can be used to lower or raise the Volume of all 
channels at once by moving a single fader.  

You can turn it ON/OFF by long pressing the VOL button. 

 

It can save you hours of work when you need to change the volume of the complete mix (all channels, 
but not the master out). 

Let me give you an example: 

We all know the situation, when you want to raise the volume of a particular track and you realize that 
it is already at max volume (T09 in this example). 
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The only ‘proper’ way raise the volume of T09 is to lower all other channel volumes while keeping the 
relations between the channel volumes. The Mixer Volume Link can do this Job without the painful 
manual adjustment of all channels. 

Enable the Mixer Volume Link. 

 

Now move one of the faders (it doesn’t matter which one you move) to lower the volume on all 
channels at once. 

 

All other channels follow your movement while keeping the relations between the channel volumes.  
In other words, you lower the volume of all channels while keeping the mix intact. 
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Now turn the Mixer Volume Link off. 

 

Finally raise the volume of T09. 

 

Note: 
There might be channels which are technically impossible to link. 
- Channels with volume 0 (zero) 
- Channels with volume automation applied 
Those channels will be locked and excluded from the link. 
And as a matter of course, the Master volume is not part of the link. 
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11.2.8 Lock Mixer (& Master) 

The Lock Mixer feature is used to lock the mixer including master section to the current setup. 

 

Locking the Mixer & Master can be very useful in live situations, when you’ve tweaked the Mix for the 
currently used environment / speaker system, and you want to keep the setup for the complete live 
session. 

If enabled, all Mixer Channels including Channel Insert FX, Channel Volume, Channel Panorama, 
Channel EQ, the Send FX selection (but not the loaded FX in the FX Chain),  and the complete Master 
section (incl. Master Insert FX), are locked at their current settings, even if you load other Scenes, 
Projects, or Sound Sets.  

Furthermore, if enabled, all Parameter Automations of the locked Parameters are turned off. 

Note:  
‘Lock Mixer’ is dedicated to be used live/manually, which means it’s not saved with the Project. 
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11.2.9 Lock Mono 

The Lock Mono feature is used to temporary lock the complete mix to Mono. 

 

Working in Mono is very helpful to bring a mix to the point, because you can fully focus on levels and 
frequencies (not panning) to get clarity and separation. 

If enabled, all Panorama settings and all Stereo affecting FX parts are bypassed. 

Note:  
‘Lock Mono’ does only affect the regular audio output and the Audio Session Recorder. 
It does NOT affect any kind of Audio Export/Bouncing 
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11.3 Master (G-Stomper Studio, G-Stomper Rhythm, G-Stomper VA-Beast) 

The Master Section is used to finalize the output signal. Logically it is placed right after (at the output of) 
the Mixer. 

Click on Select View and choose Master/SumFX to show up the Master/SumFX section. 
Alternatively you can open this screen by long clicking the FX EDIT toolbar button. 

 

From any screen, use the “View” menu to navigate to the Master section. 
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The Master Section provides two Sum Effect Units  
(for more details about the Sum Effects, see Chapter: Effects) 

 

… and the Master Out controls 
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11.3.1 Master Out Controls 

 

The Master Out provide the following controls: 

• Pre Sum FX / Post Sum FX switch to logically apply the Master Volume, Panorama and EQ before 
or after the Sum Effects. 

• Panorama Fader 

• Volume Fader 

• VU Meters to monitor the Master Input and Output signal 

• EQ switch to show up parametric 3-Band Master EQ and the Master Analyzer 

• Bypass switch 
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11.3.2 Master Equalizer 

The Master Out provides a parametric 3-Band Equalizer which is applied to the sum signal. 

 

Press the “EQ” button to show up the EQ. 
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By default all EQ-Bands are turned off. Each Band can be toggled ON/OFF independently in use of the 
dedicated buttons on top of the Band. 

 

Notice that the EQ button in the Master Out section gets highlighted if one or more bands are turned 
ON, furthermore the bypass switch is automatically turned OFF (if it was ON). 

 

(for details, see Chapter: Parametric 3-Band Equalizer) 
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11.3.3 Master Spectrum Analyzer 

The Master Out provides a Spectrum Analzyer to give you a visual representation of the frequency 
content in the sum signal. 

 

Long press the “EQ” button to show up the Analyzer. 

 

Read more about the function of a Spectrum Analyzer: 
https://en.wikipedia.org/wiki/Spectrum_analyzer 
  

https://en.wikipedia.org/wiki/Spectrum_analyzer
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11.3.4 Master Phase Scope / Phase Correlation Meter 

The Master Out provides a Phase Scope (also known as Goniometer) to give you a visual representation 
of phase differences (also known as the stereo amount) in the sum signal. 

 

Long press the “EQ” button to show up the Analyzer. 

 

Read more about the function of a Phase Scope/Goniometer:  
https://en.wikipedia.org/wiki/Goniometer_(audio) 
  

https://en.wikipedia.org/wiki/Goniometer_(audio)
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11.3.5 Lock Master 

The Lock Master feature is used to lock all parameters in the Master section. 

 

Locking the Master section is very useful in live situations, when you’ve tweaked the Master section for 
the currently used environment / speaker system, and you want to keep the settings for the complete 
live session. 

If enabled, all Master parameters (including Sum FX) are locked at their current values, even if you load 
other Patterns, Pattern Sets or Sound Sets. 

Furthermore, if enabled, all Parameter Automations in the Master section are turned off. 

Note:  
‘Lock Master’ is dedicated to be used live/manually, which means it’s not saved with the pattern. 
 
 

11.3.6 Lock Mono 

See Chapter: Mixer (G-Stomper Studio, G-Stomper Rhythm, G-Stomper VA-Beast) > Lock Mono 
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11.4 Master (G-Stomper Producer) 

The Master Section is used to finalize the output signal. Logically it is placed right after (at the output of) 
the Mixer. 

In G-Stomper Producer, the Master Section is part of the Mixer, placed in the global Mixer page (the last 
page after the channels). Use the Scroll buttons (>>, <<) to scroll to the global Mixer page. 
 

11.4.1 Master Out Controls 

 

The Master Out provide the following controls: 

• EQ switch to show up parametric 3-Band Master EQ and the Master Analyzer 

• Volume Fader + Panorama Knob 

• VU Meter to monitor the Master Output signal 

• FX INS switch to show up the Master Insert Effects 
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11.4.2 Master Insert Effects 

The Master section provides two Insert Effect Units, where you can use two independent Effects on the 
Sum. 

 

Press the “FX INS” button to show up the Master Insert Effects. 
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By default all Insert FX are turned off, which means no FX are loaded. Use the dedicated buttons to load 
Effects to the the Units. 

 

Important Note: 
The Channel Insert Effects provide only a subset of the complete list of FX Types. There are no Vocoders 
(Vocoders cannot be used without side-chaining).  
 
(for more details, see Chapter Effects > Master Sum/Insert FX and Mixer Channel Insert FX Types) 

 
Notice that the “FX INS” button gets highlighted if one or more Master Insert Effects are in use. 

 

(for details about the particular FX Types, see Chapter: Effects > Effect Reference)  
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11.4.3 Master Equalizer 

The Master Out provides a parametric 3-Band Equalizer which is applied to the sum signal. 

 

Press the “EQ” button to show up the EQ. 
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By default all EQ-Bands are turned off. Each Band can be toggled ON/OFF independently in use of the 
dedicated buttons on top of the Band. 

 

Notice that the EQ button in the Master Out section gets highlighted if one or more bands are turned 
ON. 

 

(for details, see Chapter: Parametric 3-Band Equalizer) 
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11.4.4 Master Spectrum Analyzer 

The Master Out provides a Spectrum Analzyer to give you a visual representation of the frequency 
content in the sum signal. There’s a rough Analyzer section at the right side of the Master section, and a 
detailed Analyzer in form of a popup. 

 

Long press the “EQ” button or simply press the Analyzer section to show up the detailed Analyzer. 

 

Read more about the function of a Spectrum Analyzer: 
https://en.wikipedia.org/wiki/Spectrum_analyzer   

https://en.wikipedia.org/wiki/Spectrum_analyzer
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11.4.5 Master Phase Scope / Phase Correlation Meter 

The Master Out provides a Phase Scope (also known as Goniometer) to give you a visual representation 
of phase differences (also known as the stereo amount) in the sum signal. There’s a rough Analyzer 
section at the right side of the Master section, and a detailed Analyzer in form of a popup. 

 

Long press the “EQ” button or simply press the Analyzer section to show up the detailed Analyzer. 

 

Read more about the function of a Phase Scope/Goniometer:  
https://en.wikipedia.org/wiki/Goniometer_(audio)   

https://en.wikipedia.org/wiki/Goniometer_(audio)
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11.5 Parametric 3-Band Equalizer 

11.5.1 Low Band 

The Low Band can be used in two ways: 

  

Low Shelf : to lower or raise the frequencies below the cutoff frequency 

Peak  : to lower or raise a specific frequency (with a variable bandwidth) 

 

11.5.2 Mid Band 

The Mid Band is fixed in Peak Mode, of course with variable frequency and bandwidth. 
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11.5.3 High Band 

The High Band can be used in two ways: 

   

High Shelf : to lower or raise the frequencies above the cutoff frequency 

Peak  : to lower or raise a specific frequency (with a variable bandwidth) 

 

11.5.4 Out 

The Out section is used to adjust the Out Volume of the signal after it passed the EQ  
(50%..200%). 

If you need to lower or raise the output volume depends on the audio signal as well as 
the EQ settings.  

If the EQ settings result in a louder signal (e.g. if you boost the bass with the low band), 
then it makes sense to lower the output volume. 

If the EQ settings result in a less loud signal (e.g. when you lower the bass with the low 
band), then it makes sense to raise the output volume. 

Use the VU Meter at the right side to monitor the EQ Output signal. 

In some situations it’s helpful to have a quick A/B comparison (with and without EQ).  
Just use the ‘Bypass EQ’ to completely bypass the EQ. 
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